Jump to content
Arquitectura.pt


botto

Excel

Recommended Posts

Bom dia, Embora este problema não tenha propriamente a ver com arquitectura, deixo-o aqui caso já tenha acontecido a alguem. Utilizo o office 2008 Mac e recentemente ao trabalhar no excel sempre que configuro células para me apresentar percentagem o simbolo % não aparece, aparecendo-me 20,10. em vez de 20,10%. Já pesquisei na internet mas não encontrei solução para este problema. Caso já tenha acontecido a alguém agradeço ajuda. Abraço, Pedro

Share this post


Link to post
Share on other sites

se for o que tou a pensar basta clicar na celula em questao com o botao direito do rato, apesar de ser mac, nao sei como funciona, depois ir a Formatar celulas> (separador) numero> clicar na opçao percentagem, e já ta

Share this post


Link to post
Share on other sites

Pois,.... O problema é esse mesmo!! É que eu faço isso (e as celulas estão fomaadas para percentagem) e o que aparece na celula não é o simbolo % mas . (90.) De qualquer forma obrigada pela ajuda

Share this post


Link to post
Share on other sites

Boa noite, Depois de uma pesquisa mais aprofundada encontrei esta explicação: " . Abra o Excel 2008 no seu Mac. . Digite um número inteiro em alguma célula qualquer, ex: 25 (não tem problema se o Excel mudar, depois, para 25,00). . Acesse o menu Format » Style…. . Em Style name:, localize e selecione o item Percent. . Clique no botão Modify…. . Na lista Category, selecione o item Custom. . No campo Type, digite: 0\%. . Clique em OK. . Clique em OK novamente. . Pronto! " Resolveu-me o problema, se alguém tiver o mesmo problema tem aqui a explicação!!!! Bom Fim de Semana, Pedro Botto

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.